Note: When readers choose to buy the awesome products featured here, we might earn affiliate commissions that support our work.

WordPress 2.1.1 Hacked, Upgrade Immediately

Wordpress 2.1

Just a heads up to all of my fellow bloggers.

In case you haven’t heard, anyone that downloaded WordPress 2.1.1 within the past 3-4 days may have installed a version that features security exploit added by a hacker. Apparently the hacker gained user level access to one of the servers on WordPress.org and proceeded to modify the download file. This modification would allow for remote PHP execution.

WordPress has declared the entire version dangerous and they are recommending that users upgrade to version 2.12 as a precaution.

WordPress

Recommended:

comments powered by Disqus